Render Plus Software

IRender nXt for SketchUp (1,067)

Discussions Replies Latest Activity

half blue screen after rendering is done

I have tried rendering on Irender a few time, but each time the top haf of the screen is blue. i have used different settings (size) and cl…

Started by Kristi

2 Apr 4
Reply by Kristi

cross sections

Hi I have just downloaded trial version of Render and have read through forum to determine why my renderings cut off the top half of my ske…

Started by Laura MacNutt

2 Apr 3
Reply by Laura MacNutt

Subscription Cancelled

Gentlemen: I am running version PL01nxt 7.0. i recently had to cancel my subscription due to monetary issues. When I run I-Render it tells…

Started by Christopher Alan Krupp

3 Mar 16
Reply by Rich Hart

Lighting for truss

I need a quick tip. im trying to get this to be lit. light shining through the white fabric seamlessly. is there any technique someone can…

Started by Sketchit

3 Mar 15
Reply by Sketchit

Troubles with rendering

I'm having issues with my lighting. I set my spot lights to different colors red blue green but when i render everything comes out in blue…

Started by Sketchit

2 Mar 15
Reply by Sketchit

Specular Bouncing of Light Source (Spotlight)

I'm trying to bounce (specularly reflect) a focused, small width spot light off a mirror to get a spotlight-like spot on an object via the…

Started by David Barrows

2 Mar 12
Reply by David Barrows

New version of IrenderNxt

the new version of Irender NXt was the 'Use external extractor ' removed?  I keep getting this error whenever i try to render my model

Started by Sketchit

2 Mar 11
Reply by Sketchit

lighting

I have added a bunch of can lights to my drawing from the Render Ready Light components in iRender. I can see the lights at the ceiling, bu…

Started by Kristi

3 Mar 9
Reply by Rich Hart

Render For macBook

Will you guys be making this for MAc os anytime soon?

Started by Sketchit

1 Mar 2
Reply by Rich Hart

How do you set the background texture to white in AV?

Using Sketchup, background is set to white.  When I render in AV the background has a gray tint to it ???

Started by RDT

2 Feb 27
Reply by Rich Hart

RSS

        

Translate

© 2017   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service