I have been using Irender Nxt and was able to successfully render files as large as 250 MB.

I purchased a new laptop with a GPU and tried using Allura for rendering. While Allura worked for smaller files, it was unable to initialize for some of the larger files ~200 MB. I have 16Gb RAM, I7 6700hq and gtx 1060, with 1 TB hard drive and 128GB SSD. I kept getting a system error - running out of memory, please close the application.

Can someone please let me know if you have faced a similar issue and how you hav ebeen able to resolve it.

Views: 175

Reply to This

Replies to This Discussion

I din't know any way to fix this memory error in Allura.

Could you possible send me the model so that I could try to render it here? I would like to try to duplicate it here.

You can use this link to send us a large model:




Reply to Discussion



Render Plus created this Ning Network.


Enter a phrase here to search the entire Render Plus web site:



Latest Activity

Marilyn West posted photos
Egidijus posted photos
Jul 21
Megan Edwards posted photos
Jul 7
Vaishali Giri posted photos
Jul 2

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service