Render Plus Software

Used to render easily with the simple NXT Render dialogue box, now although I selected the indoor no sun option, but the result looks as if I selected HDR sky. Since my model is a house with no ceiling, the whole render looks way too bright. Have no idea how to solve this.

Thanks

Views: 28

Reply to This

Replies to This Discussion

Selecting Interior - No Sun should turn off the Sun and Sky, and uncheck "Sky Illuminates if off", as shown below.

Can you attach a small model that illustrates the problem that you are having? If you put the model in a zip file, you can attach it here, using the Upload Files button. 

Thanks for your response. Firstly my dialogue box does not looks like yours.... I attached a screenshot. Concerned that maybe this is the old version somehow continued by the new license I purchased yesterday? Also, I do not have the option Synchronize changes with sketch up (anywhere)....


 
Rich Hart said:

Selecting Interior - No Sun should turn off the Sun and Sky, and uncheck "Sky Illuminates if off", as shown below.

Can you attach a small model that illustrates the problem that you are having? If you put the model in a zip file, you can attach it here, using the Upload Files button. 

Attachments:

Click on the Expand button in the upper left corner. Then you'll see the other options listed.

Reply to Discussion

RSS

        

Translate

Latest Activity

william rowland posted photos
Wednesday
Dana Falls posted a discussion
Wednesday
Suzanne Stiers posted photos
Tuesday
Jens Graf posted photos
Tuesday

© 2017   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service