Render Plus Systems

Hi there-

I set up a bunch of lights in one of my scenes and it was rendering perfectly for a while. Then all of a sudden the lights just stopped rendering even when I made no changes to my settings. The "enable artificial lighting box is checked and the lighting channels are set. This has happened a couple of times. The only solution I have found is to redo all of my lights using the light fixture tool. I have many lights in the model, so this is cumbersome to have to redo all of them. Maybe there is something I am doing wrong? Have any ideas?

 

Thank you, 

Abby

Views: 43

Reply to This

Replies to This Discussion

I can't think of anything that would arbitrarily cause this..

Can you save and send us the .skp of a model where this has happened, before you fix anything, so that we can try to duplicate it here and fix it?

You can use the Uploads tab above to send us a large file.

Thanks.

Also, when it fails, right click the top of the Rendering Window and click Statistics to see how many lights it reports. (The statistics window has a search box where you can search for lights)

And, of course, check the :Enable Artificial Lighting" checkbox on the Presets Setup Tab - to make sure that it didn't accidentally get turned off.

Adm as Rich says, if you have a model which fails, save it (after it has failed), and send it to support@renderplus.com so we can track down the problem.

Thanks guys. I probably won't be able to send this to you until Monday. I already redid all of the lights and got it to work again with no settings changed. I might have an older version that isn't working. I wonder if it something in Sketchup that is causing this. The lights are set as components and duplicated many times so it may be that Sketchup can handle it. Talk to you on Monday.

-Abby

If it fails again, save the model and send it to us.

Al

RSS

Translate

© 2014   Created by Al Hart.

Badges  |  Report an Issue  |  Terms of Service