Render Plus Software

Hello

I have a problem with my model. The whole construction is reflected in the glass. What can I do to see the background?

Thanks in advance for your support

Views: 134

Reply to This

Replies to This Discussion

Can't you just lower the reflective and/or the refractive properties of the glass material to make it more transparent?

I changed the reflection. The problem is the background. Where there is no background, the reflections are very strong. Where there are objects, the reflection is good. The biggest problem is that I can not turn off the HDRi background. Even though I render with the exterior with sun.

Thanks in advance for your support

Attachments:

I'm not sure what you mean by "I can not turn off the HDRi background". Can't you choose Automatic or a SketchUp color for the background, as I chose Automatic below:

But if you look in the rendering that is not the normal background. This is the HDRi Template Beach. I can not switch it off.

Does the version that you are running let you set "SketchUp Color" for the Sky mode?


I did not use a beach. That is the Automatic sky in my rendering. Is that what you were referring to?


Marc Furrer said:

But if you look in the rendering that is not the normal background. This is the HDRi Template Beach. I can not switch it off.

I think I will continue this way for the first time. Many thanks for the good support

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

© 2019   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service