After trying to install the new version of SpaceDesign [NK05] I got this error:

It seems to be a simple text error, replacing MD_RPS_Ruby with MD_SpaceDesign_Ruby allowed me to load and use the plugin mostly normal again.

When doing that however I still got this error when trying to use the Rotate Wizard:

Here are all the Tools which won't load, the message is always similar to the one above, except that the lines vary by a few numbers:

Views: 235

Reply to This

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Egidijus posted photos
Jul 21
Megan Edwards posted photos
Jul 7
Vaishali Giri posted photos
Jul 2
Megan Edwards posted a photo
Jul 1

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service