Render Plus Software

If I want to insert a background into my model, it does not appear behind the window. I checked then the windows to see if they are permeable. Which attitude could that be? Thanks in advance for the feedback

Views: 133

Reply to This

Replies to This Discussion

We depend on SketchUp to give us a transparent image of your model that we can use in that Image Layer Wizard, so that we can see through the windows. This usually works well.

Unfortunately, when I export a transparent png file from SketchUp, using your model, the windows are not transparent. I opened the saved image in PhotoShop to check it. It may be that they simply do not allow 50% Opacity to be transparent through 2 panes of glass...

However, if I temporarily turn down the Opacity of that grey glass, all the way to 0, then I can see through your windows in the Image Layer Wizard:

Try that while you are positioning your background image. Then you can turn the opacity back up to see if you can see through those windows in the rendering.

I turn the opacity to 0. But if you look at the rendering, the background is still black. In the appendix I send you the file.

I turn the opacity to 0. But if you look at the rendering, the background is still black. In the appendix I send you the file.

Where do I find the file? Where is the appendix?

Marc Furrer said:

I turn the opacity to 0. But if you look at the rendering, the background is still black. In the appendix I send you the file.

hier is the appendix

second try

I try it later

Attachments:

now it works

There wasn't any background image in that model.

Marc Furrer said:

I try it later

So the background in appearing for you now?

Marc Furrer said:

now it works

The first picture shows the rendering and the second the settings. You can see the background in the settings. In the finished rendering this is not possible. The windows are all set to reflection 0.

It turns out that you are trying to see through 2 panes of colored glass. One pane seems to be in a material called Material17 on both sides and the other pane is Translucent Glass Gray on the front and Material 17 on the back.

Since both of those materials have refraction set, they would both still reflect in the rendering. 

Try  turning off refraction and making sure that reflection is completely turned off. When I do that, I can see my background very dimly through those windows.

To see through the window better the color of the window materials would need to be moved more toward white. In the renderer, very little light can pass through a colored glass material. For example, black glass lets absolutely no light through, although you can see through black glass in Sketchup. So the less dark a material is, the more you can see through it in the rendering.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Rich Hart replied to NANOLOIS's discussion RENDERIZADO
11 hours ago
NANOLOIS posted a discussion
13 hours ago
brooks john posted photos
Sunday

© 2018   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service