Render Plus Software

I have a photo studio model (the one recommended) and I'm trying to get a shot of a product in that model so that the background is just one flat color or white, so I can eliminate it later if I want a transparent background. I set the studio component sketchup settings to "receive no shadows". I do want shadows on the product itself to lend to realism, just not on the background. The sketchup setting does not seem to work and I can't seem to find a setting in IRender to achieve the desired result. Any help would be appreciated.

Thanks

Views: 105

Reply to This

Replies to This Discussion

Set the SketchUp Style "Sky" color to white, but leave it unchecked, we we don't try o show the HDRi sky in the background:

That should do it.

Another way to do it is to select a pure white image as a background image on our Options/Background tab.

You can also save the image as a transparent .png file to lose a background. If ever do want the shadows on the floor, you can use a transparent IRender ground plane.

Thanks Rich,

That did it. I had to loose the studio also as it had a floor that I thought I painted white but this works just fine.

Great!

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Jamila Kapdawala posted photos
May 10
Arnold G. Liberato posted photos
May 9
SRUTI KANA SAHA posted a photo
May 9
Arnold G. Liberato posted photos
May 8

© 2018   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service