I downloaded the trial version of RPS 3D PDF.
I had only one blue screen, but the installation was ok on the next try.
I've opened the Sketch Up 8 successfully, but everytime i try to create a PDF, the app closes with that error window of Google programs, with reports to send them.
It occurs with any buttom of RPS Menu on SU.

I've tried to desinstall and reinstall, but It opened a error message window eith too many lines:
>SetupDLL\SetupDLL.cpp (454)
PAPP:Render Plus 3D PDF
PVENDOR: Render Plus Systems (RPS site...)
@Windows XP (7600) BT_OTHER 55648.18

Any ideas on how to fix this problem?
If need to desinstall, how to do this?



Views: 250

Reply to This

Replies to This Discussion

You can uninstall it by running the install again and selecting the Remove Option.

I'll try to test this on a couple of machines tomorrow and see if I get any errors.


I was able to duplicate the errors that you were getting. We had recently  uploaded a new version which was the cause of these errors.

I put the older version back on our downloads page. Here is a direct link to it:


Please download and try that and see if you don't have better luck. You can just use the Reinstall choice to install it over the version that you have installed.

Let me know if you still have problems.

Thanks you,


Hi Rich,

Thank you for your rapid answers.

I could retry only today.

I've desinstalled the version QB14 and installed QB02 as you recommended.

The errors, now, are others.

The SU didn't closed, and opened the RPS window.

When I tried to set another paper format (A4, A3...), a error message appears, as images annexed.

But the apps didn't close, so I've insisted.

That error message appears at each setting or changing of menu. But not closing.

When clicking on "Create PDF", I received a different error message, also annexed.

At another try, with defaut settings, I've created a PDF, annexed, but with a minuscule image of the model, not the 3D neither any buttons.

Please analise this.




That first error makes it look like the file:


is not executing on your machine.

That file should be located in a Program Files folder where RPS 3D PDF was installed. On my machine it is located here:

     C:\Program Files (x86)\Render Plus Systems\Rp3dPdf\skp_to_3d_pdf.exe

Could you locate that file using Windows File Explorer and double click on it to see if it will run?

If it runs, it should open an Open File dialog that looks like this:

Hi Rich,

I found the skp_to_3d_pdf.exe in the same folder you indicated.

I executed and it opened the Open File dialog.

When I selected "Cancel", the RPS begun to run, asking to select a SKP file.

So, i selected the file, and a PDF 3D was generated, but with a gray window and a text saying that the PDF reader app was obsolete (and don't remember...) and I should download the latest version of Adobe Acrobat Reader that allows to see 3D files.

So I did it, and the same PDF 3D presents me the 3D model.

Because I runned  the skp_to_3d_pdf.exe file, I decide to open the SU I try to generate a PDF from there.

And it worked very well.

Thanks for the help.



Great! Thanks for the update.

Reply to Discussion



Render Plus created this Ning Network.


Enter a phrase here to search the entire Render Plus web site:



© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service