Render Plus Software

Shadows appear very pronounced in the examples of renderings and video tutorials I have been looking at using HDRi images, but whenever I try to render using HDRi, the shadows are very muted and the renderings seem dark and gloomy. Any thoughts on what settings I need to look at?

Views: 54

Reply to This

Replies to This Discussion

Try downloading and using an HDRi image from this page that has the type of shadows that you like.

https://hdrihaven.com/hdris/category/?c=skies

See how they work for you.

Thanks Rich. My problem was that when I select the HDRi sky + background setting, the ‘Sky’ setting is off. Once I click it, the shadows appear.

 

I have noticed however that the settings for my Render Image Size don’t seem to have any affect on the output. The rendered image is full screen regardless of what setting I select.

The rendering window always stretches or shrinks the display of rendering to the size of the rendering window, so you can see the whole image display as it's rendering.

You can then use this button to toggle between the the resized view or the actual 1:1 pixel view, if you want to display the actual pixels for the whole rendering. Then you might have to use the scroll bars to see other parts of the image if the render size is larger than the display window.

No matter which display mode is used, the engine is still rendering to the size that you specified, so that when you save the completed rendering you will get an image of that size and resolution.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

© 2019   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service