I just upgraded and installed the new version of I Render nXt 3 days ago. It has been working fine until today. It will not let me save a rendered image. I'm using it with Sketchup 2015. As of yesterday it was still saving images just fine, but today every time I try to, including the exact same scenes it would save yesterday, it will not save today. I've tried different models I've made and have the same problem. I've included a screen shot of the message that comes up. 

I saw this same question asked on this forum, but there were no answers. 

Any ideas what's going on?

Views: 275


Reply to This

Replies to This Discussion

Have you tried specifying a different folder? Perhaps there is something about that folder on your desktop that is read-only?

Also, did you try to use a different file name?

Also, did you try a different image mode, like ".PNG" instead of ".jpg"?

Also, did you try rebooting?

Thanks for trying to help:

Yes. I have tried models from different folders on my desk top. 

Yes, I have tried renaming the file. 

I have not tried a png instead of a jpg. But, yesterday jpg worked great and I don't want a png. I did try saving it as a pdf and it wouldn't let me do that either.

And, yes, I did try rebooting.

The reason I wondered about the .png format was this:

In the default .jpg files that we save, we save some settings as comments in the file. This can be handy if someday you want to use the same settings that you used on a previous rendering, you can load those setting by clicking on the .jpg image that you previously rendered.

I thought that perhaps there was something about the setting comments that might be causing the problem.

Using the Image Format choice "JPEG- No comments" would answer that same question. But using the PNG format would be another thing to try.

Also, I wasn't asking about the folder where the model came from, I wanted you to try saving the image to a different folder on your hard drive, perhaps even a folder what wasn't on your Desktop, like your Documents folder, to see if that was causing the problem.

I did try using the format "jpeg-no comments", but it still didn't save.

I will check into the different folder on my hard drive and get back to you.

Thank you for taking the time to answer and so quickly!

It worked to save it into a folder on my hard drive. So, thank you for that tip. 

Today for some reason it has started working normal again and will save it for me in any folder I want to put it in. 


Reply to Discussion



Render Plus created this Ning Network.


Enter a phrase here to search the entire Render Plus web site:



Latest Activity

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service