Hello again,

I just noticed that iRender doesn't seem to know what to do when you are looking at a mirror that points back to a mirror, which looks back to the original mirror. Follow me? Like going into a FunHouse at an amusement park. iRender renders the overlapping section as black.

Is there a setting to address this? eg something to do with reflective bounces? Seem to recall seeing a property like that somewhere.

regards,

-randall

Views: 243

Reply to This

Replies to This Discussion

Reflective bounces is on the Render options tab.

It's set to 3 by default.

Try a higher setting.

Thanx Rich, bumping that up from 3 (the default) to 4 sorted that out.

-randall

We didn't want to spend time processing reflective bounces which, normally, do dot usually impact the rendering.

For mirrors you can often see 10 or more bounces. But for other partially reflective surfaces, such as wood or a floor, processing for than 3 bounces is usually a waste of processing time.

Objected reflected in mirrors with default setting of 3 reflective bounces

Objected reflected in mirrors with maximum setting of 16 reflective bounces

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Maglione Vincenzo posted photos
Feb 9
Dana Berry posted photos
Jan 27
Duke Pitteroff posted photos
Jan 13
Render Plus replied to Anand Khemchand Shah's discussion JEWELLERY SHOP MODELS REQUIRED
Jan 11

© 2021   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service