Render Plus Software

I am having trouble getting the right settings for a nighttime scene. I did get one where I can turn off the sky in the light balancer, thus getting a black sky, but I can't seem to do the same thing if I have an image as the background. Can someone please guide me in the right direction or point me to a tutorial? Thank you!

Views: 60

Reply to This

Replies to This Discussion

Usually, we point people to the Brightness control to make a rendering a night scene, but as you say, that doesn't work with background images. I imagine that selecting a background image that is already a night sky would work, or using a high resloution HDRi image for the sky instead of a background image would be an approach that you could use.

But, if you want to use a particular backgound image, you could try converting it to an HDRi image and using that as the background, as I did in the example below.

Here is a rendering I did using a JPG as a background.

I cannot dim that background, so I used the Create Planar HDRi Image button to convert it to an HDRi image:

And then loaded that HDRi image as the background to get this rendering:

Then I can use the brightness control to dim both the rendering and background, and use the Lighting Channels to increase the artificial lights as below:

See if that helps.

By the way, I noticed that I had to turn off "Store Image in Model" when I started using an HDRi image for the background. I believe we decided that HDRi images were just too large to store in the SketchUp model.

Thank you Rich! This was very helpful. Is there a tutorial somewhere that explains all the settings in more detail? - Phil

Just the ones on our web page:

http://www.renderplus.com/wp2/wk/IRender_nXt_Tutorials.htm#Written_...



Phil said:

Thank you Rich! This was very helpful. Is there a tutorial somewhere that explains all the settings in more detail? - Phil

I have added lights to my test model for an interior rendering, but when I select Interior With Sun, the lights do not render. They do render when I select Interior No Sun. I would like to have the light from the exterior show thru the windows, but can't seem to get the settings correct.

There is a setting for making the light from artificial lights more visible for cases like this, where the Sun or Sky is overpowering the interior lamps.

There is no magic number that applies to all cases, you just need to play with it to see if you can get your lights to appear.

The Light Balancer is a handy tool here also, since you can turn off the Sun and Sky in the render window to make sure that the lights are indeed working, and then you can adjust the levels using the Light Balancer to make the lamps brighter than the Sun and Sky, by either turning the Sun and Sky way down and/or making the artificial lights brighter.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Andis Ciparsons posted a discussion
Sunday
Marilyn West posted photos
Friday
Majdi Haddad posted a photo
Friday

© 2018   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service