Render Plus Software

Rich:

Just read your article on Plug-In load errors in SketchUp news. It seems that it's written for older versions of SU where the plug-ins are in the Program Files(x86) folder. As they are now in the Users/blah,blah,blah folder, I don't see anything similar to what you show in the article.

I do get an error message as attached hereto. It's only for the Fredo plug-ins. I click on OK to proceed and actually everything from Fredo works! However, I'd like to get that error message to go away. As you can see it appears the plug-ins are in the correct folder.

Any insights on how to fix this issue?

Thanks so much,

Chris

Views: 140

Attachments:

Reply to This

Replies to This Discussion

I'm not sure what you're referring to here.

What article was it that you read?

We do not sell, distribute, or support any Fredo plugins.

Perhaps you meant to contact Fredo.

I see a SketchUCation link to their plugins here:

http://sketchucation.com/forums/viewtopic.php?f=323&t=17948#p14...

Here's the address for the article

sketchucation.com/resources/tutorials/36-intermediate/811-setting-security-permissions-in-sketchup 

Says you wrote it.

No. that's Rich O'Brien.

This tutorial was written by 

I'm Rich Hart.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service