Awhile ago (last summer maybe?), the rendering output would be a small image on the screen when I selected 'small', a little larger when I selected ' medium', and so on. Now when I do a rendering, all settings result in a full screen image with only the resolution being affected by 'small', 'medium', 'large', etc.

When did this change, or am I doing something wrong?

Thanks, Phil

Views: 113

Reply to This

Replies to This Discussion

The rendering window has a button on the toolbar to toggle between filling the window with the rendered image and showing the image in 1:1 mode.

We did change the default to be the "Fill Window" mode some time ago, since the "1:1" mode did not display the whole rendered image for large renderings.

Would you prefer to have the window always start in the 1:1 mode again?

We could make that an option, i that would help your work flow. 

Thanks Rich, but I can't find the buttons you describe. My version is SH23nxt 2019.0.

You don't have this button in the render window, to switch to 1:1 mode?

My toolbar looks like this:

That's the toolbar in SketchUp. That button isn't located there.

I was referring to the toolbar in the "rendering window", that appears once you start rendering.

Ahhh!!!  Found it. Thanks! And with respect to workflow, the toggle is fine, but thanks for asking.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

Chi Lau posted photos
Tuesday
Marilyn West posted photos
Oct 5
Dana Berry posted photos
Sep 16
Fernando Plancarte commented on Marilyn West's photo
Sep 15

© 2021   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service