Today, every time I try to render an image, the program [IRender nXt for Sketchup] stops at 41% "analyzing geometry" and never goes beyond that. Any idea what's going on?

Views: 332

Reply to This

Replies to This Discussion

By the way, I have tried it with other models, so it has nothing to do with the model. It does the same thing when I load models that I have rendered recently. The really weird thing is that the "Analyzing Geometry" gets stuck at 41% every time. I have left the room for hours and come back and it is still there. It's not a matter of needing more time. This last time I left it for a few hours and when I came back it had quit altogether, with the message asking if I want to send a report. 

Thanks, I really appreciate how quick this forum always is to respond. 

I assume that you have tried rebooting, right?

Could you use this function to zip up and send us the data saved for rendering, and I'll see if it happens for me here with the same data:

Try using rendering a small model before doing this, just to keep things small.

You can use our uploads page to send it:


Thank you. I just figured it out. Yes, I had tried rebooting. I started taking components out of the model until I hit on the one that was causing the problem - a pair of curtains. So, all I can assume is that when I tried rendering the other model that I had rendered before, that it was just a huge coincidence that it stopped at 41% too. 

Anyway, thank you.

If you can send me that pair of curtains, I'd still like to take a look.

It could be something like they have a texture image on them that is a file type we don't process correctly.

Reply to Discussion



Render Plus created this Ning Network.


Enter a phrase here to search the entire Render Plus web site:



Latest Activity

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service