Render Plus Software

I can't find this menu. I've have a glass building but I only want the glass to be transparent and not have any reflection. I've not found a setting to achieve this. I found the attached image of the Materials Property menu in another thread on line but can't find it in the software.

Views: 352

Reply to This

Replies to This Discussion

Are you running one of our products IRender nXt or ArielVision?

What choices do you see when you right click on a face which has the material that you want to edit?

I'm running IRender nXt for Sketchup, v4.0 K102nxt. Screen shot 1 shows the options when I click on the glass material. Screen shot 2 shows the Material Editor. Within that I don't see the "turn off reflections" option. Screen shot 3 shows the Transparency tab.

Attachments:

Try this, to get absolutely no relection:

On the main Edit Material tab, set Reflection Intensity to 0.00. On the Trans tab, set both Transparency and Refraction to 1.00 (Refraction can make the surface appear to be reflective.) You can use less transparency if you'd like, but leave the refraction set to 1.00. And on the Options Render tab, make sure that "Use Auto Reflection" is not checked, if it is available in the version that you are running (That option adds some reflection to all transparent surfaces.)

You can then play with adding back refraction, etc. to get the look that you want.

Reply to Discussion

RSS

About

Render Plus created this Ning Network.

Search


Enter a phrase here to search the entire Render Plus web site:

Loading

Translate

Latest Activity

© 2018   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service