I have this guitar in a lighted cabinet. There are some external lights also. I realize I'm working with an image and that may be part of the problem. It's the only thing I can think of that's keeping the surface from looking as it should. I have the reflectance set high and in the advanced dialog, the image it shows good reflectance. If it is using the image that's causing the problem, is there a workaround? It's hurting the realism of the render. (there were about 300 passes completed for this image)



Views: 208

Reply to This

Replies to This Discussion

Send the model to  support @ renderplus.com so we can look at it. (remove the spaces in the email address)

In order to make just the body of the guitar reflective, and not the fret board, (for example). we may have to make two images. One to be reflective and the other not (or less reflective).

We can also use a "reflective map" - in which case you would create a second image which is white where you want lots of reflection, and dark for less reflection.

Also, remember that reelection only works where you have something to reflect. In your model, the glass door is not reflecting anything, Try putting a light bulb (just for experimentation) in front of the cabinet. If that reflects OK, then you can play with the positioning of the light.

Also, just for fun, make the back of the cabinet highly reflective to see what it what reflects.

Maybe it's because it's an image on a flat face, it doesn't reflect any light sources on any curved surfaces. 

The only light source it could reflect would be one that could be seen in a direct bounce on the flat surface.

Yes, you are going to get much better reflections if you can place the guitar image on a curved surface.

Here are two renderings I made of a guitar on the 3D warehouse, which, at least, had a beveled edge.

I made the surface itself a mirror for maximum reflection.

The first is with the forest/studio HDRi, the second is with the St. John's HDRI

I can clearly see the difference on the curved surfaces Thanks. But I still think there's something wrong with the settings I have or model overall. I set the background to St. johns, changed the surface image to mirror and added a spot light directly in front (you can see the shadow it casts) as well as a brick pillar right behind it. Still, the surface appears black?

I'll take a look at your model later

- Not if the spotlight is directly in front of the guitar, you may not see the shadow because you are looking at the guitar from the right hand side, so it would reflect things from the left hand side.

Also, the guitar face in the rendered image above is black, or some dark color. (The guitar in the SketchUp model looks silver). Black surfaces only reflect light which is black (not red, blue, or white) So you need to make it less black to see the reflection. (This is also effected by whether the reflection is marked "metallic" or not. I can never remember which would work better - metallic or non-metallic)

OK. No rush but I wanted you to know that I selected Mirror material in sketch up and applied that. It was a silver grayish color in sketch up and only became black after rendering.

Reply to Discussion



Render Plus created this Ning Network.


Enter a phrase here to search the entire Render Plus web site:



Latest Activity

© 2020   Created by Render Plus.   Powered by

Badges  |  Report an Issue  |  Terms of Service